On 02/12/2018 06:09 PM, greigwise wrote:
hireology_tmp=# \dx
                                             List of installed extensions
        Name       | Version |      Schema      |
Description
------------------+---------+------------------+--------------------------------------------------------------------
  pglogical        | 2.0.0   | pglogical        | PostgreSQL Logical
Replication
  pglogical_origin | 1.0.0   | pglogical_origin | Dummy extension for
compatibility when upgrading from Postgres 9.4


To get an answer you might to file an issue here:

https://github.com/2ndQuadrant/pglogical/issues




--
Sent from: http://www.postgresql-archive.org/PostgreSQL-general-f1843780.html




--
Adrian Klaver
adrian.kla...@aklaver.com

Reply via email to