Updated since last time I installed it

Okay

Will go move from 1.0.2 to 1.0.3 to stay up to date



Thks



> On Aug 10, 2017, at 1:21 PM, John R Pierce <pie...@hogranch.com> wrote:
> 
> On 8/10/2017 10:30 AM, armand pirvu wrote:
>> Looking at the installatoion steps and the yum repositories
>> 
>> sudo yum 
>> installhttp://packages.2ndquadrant.com/pglogical/yum-repo-rpms/pglogical-rhel-1.0-2.noarch.rpm
>> 
>> [   ] pglogical-rhel-1.0-1.noarch.rpm
>> [   ] pglogical-rhel-1.0-2.noarch.rpm
>> [   ] pglogical-rhel-1.0-3.noarch.rpm
>> 
>> 
>> 1.0-3 is for Postgres 9.6 ? Or can it be used on 9.5 as well ? I am on 9.5
> 
> 
> That is clearly answered here, 
> https://www.2ndquadrant.com/en/resources/pglogical/pglogical-installation-instructions/
> 
> 
> -- 
> john r pierce, recycling bits in santa cruz
> 
> 
> 
> -- 
> Sent via pgsql-general mailing list (pgsql-general@postgresql.org)
> To make changes to your subscription:
> http://www.postgresql.org/mailpref/pgsql-general



-- 
Sent via pgsql-general mailing list (pgsql-general@postgresql.org)
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-general

Reply via email to