On Wed, Apr 11, 2018 at 10:21:29PM +0200, Daniel Gustafsson wrote: > Right, I misunderstood your initial email but I see what you mean. Yes, you > are right and with that +1 on your patch.
OK, no problem. > Naming it pg_checksums, with only verification as an option, seems to me to > imply future direction for 12 more than what pg_verify_checksums does. I > would > leave it the way it is, but I don’t have very strong opinions (or any plans on > hacking on offline checksum enabling for that matter). Okay, I am fine to let such decision to you and Magnus at the end as the authors and committers of the thing. I think that I will just hack out this tool myself after reusing this code if you don't mind of course.. -- Michael
Description: PGP signature