Nathan Bossart <[email protected]> writes: > I wanted to merge basic_archive and basic_recovery because there's a decent > chunk of duplicated code.
Would said code likely be duplicated into non-test uses of this feature?
If so, maybe you ought to factor it out into a common location. I agree
with Robert's point that basic_wal_module is a pretty content-free name.
regards, tom lane
