Andrew Gierth <> writes:
> Ugh, so the docs for amutils get this wrong, and if I'd looked at this
> more carefully when doing them to begin with I'd have given the
> 'backwards_scan' property a better name or omitted it entirely.


> I'll fix the docs accordingly. I'm referring specifically to this bit:
> which I think should say "Can the scan direction be changed in
> mid-scan?" in place of the current text (unless anyone has better
> wording?)

Maybe "Can the scan direction be reversed in mid-scan?".  I'm not
absolutely sure that that's better ...

                        regards, tom lane

Reply via email to