I wrote: > Hm. I used "rescan(SubPlan)" in the attached, but it still looks > a bit odd to my eye.
After thinking a bit more, I understood what was bothering me about
that notation: it looks too much like a call of a user-defined
function named "rescan()". I think we'd be better off with the
all-caps "RESCAN()".
regards, tom lane
