On Mon, Nov 18, 2024 at 11:09 PM Thomas Munro <[email protected]> wrote: > Names don't match here. I prefer _CONTINUE. As for the general one, > I'm on the fence about INTERRUPT_GENERAL_WAKEUP, since wakeups aren't > necessarily involved, but I don't have a specific better idea so I'm > not objecting... Perhaps it's more like INTERRUPT_GENERAL_NOTIFY, > except that _NOTIFY is already a well known thing, and the procsignal > patch introduces INTERRUPT_NOTIFY...
INTERRUPT_GENERAL with no third word isn't out of the question, either. -- Robert Haas EDB: http://www.enterprisedb.com
