On Wed, Mar 26, 2025 at 8:17 PM Tom Lane <[email protected]> wrote:
> Yurii Rashkovskii <[email protected]> writes: > >> Can you propose a specific change to clean it up? I wanted to write > >> just "PG_MODULE_MAGIC_DATA()", but I'm not sure that's valid C either. > > > I was thinking about passing `.name = NULL, .version = NULL` instead of > > `0`—do you have any reservations about this? > > If we're going that way, I'd minimize it to just ".name = NULL". > Would something like this work?
v1-0001-PG_MODULE_MAGIC_DATA-0-mixes-designated-and-non-desi.patch
Description: Binary data
