On Mon, Jun 29, 2026 at 1:20 AM Haibo Yan <[email protected]> wrote:
> I have attached the full patch series for review.  Comments are welcome.

This looks good!

I haven't done a detailed review, but I skimmed over all of the
patches and I like the direction. I think we should consider calling
it a "format cast" instead of a "formatter". It would avoid needing to
make "formatter" a parser keyword.

-- 
Robert Haas
EDB: http://www.enterprisedb.com


Reply via email to