On 2026-Jul-30, Chao Li wrote: > > On Jul 30, 2026, at 02:55, Sami Imseih <[email protected]> wrote:
> > Right, both the is_valid and thisatt are dead code AFAICT. > Even from a purely C programming perspective, leaving the unused > argument and local variable hurts readability. So +1 for removing > them. Okay, removed, thanks. -- Álvaro Herrera PostgreSQL Developer — https://www.EnterpriseDB.com/
