On Wed, Aug 12, 2026 at 7:59 PM Etsuro Fujita <[email protected]> wrote: > On Wed, Aug 12, 2026 at 2:31 AM Corey Huinker <[email protected]> wrote: > >> There is one thing I'd like to change for v19: the name of the option > >> for this feature. We named it restore_stats because it used the > >> pg_restore_*() functions [1], but it doesn't use them anymore; it uses > >> import_*_statistics() instead, so I think we should rename it to > >> import_stats if not too late. I think it also matches the names of > >> functions added to postgres_fdw.c like import_fetched_statistics(). > >> What do you think? > > > > I think it's worth a quick patch... > > The patch looks good to me. I will push/backpatch it if there are no > objections from others.
Done. Best regards, Etsuro Fujita
