On Mon, Aug 17, 2026 at 01:05:22PM +0900, Michael Paquier wrote:
> The nested calls in hstore_out() feel a bit inelegant as well written
> this way.  Something in sequential form would feel much easier to
> parse, with one line for each add_size involved.

Cleaned up a bit all that, and applied on HEAD.
--
Michael

Attachment: signature.asc
Description: PGP signature

Reply via email to