> On 19 Dec 2018, at 20:21, Robert Haas <[email protected]> wrote:
> I vote for calling the current heap "heap" - i.e. what the patchset is > currently doing. As others have already noted, that's a perfectly > good word for storing stuff in no particular order, and it's also a > term with a very long history. FWIW, +1 cheers ./daniel
