On Mon, Mar 30, 2020 at 11:28 AM Noah Misch <[email protected]> wrote: > > On Sun, Mar 29, 2020 at 08:42:35PM -0400, Robert Haas wrote: > > > But it feels clear that the name pg_validatebackup is not going > > over very well with anyone. I think I should rename it to > > pg_validatemanifest. > > Between those two, I would use "pg_validatebackup" if there's a fair chance it > will end up doing the pg_waldump check. Otherwise, I would use > "pg_validatemanifest". >
+1. -- With Regards, Amit Kapila. EnterpriseDB: http://www.enterprisedb.com
