Robert Haas <[email protected]> writes:
> Over at
> https://www.postgresql.org/message-id/[email protected]
> Peter Eisentraut suggests that pg_validatebackup should be called
> pg_verifybackup, with corresponding terminology changes throughout the
> code and documentation.
> Here's a patch for that. I'd like to commit this quickly or abandon in
> quickly, because large renaming patches like this are a pain to
> maintain. I believe that there was a mild consensus in favor of this
> on that thread, so I plan to go forward unless somebody shows up
> pretty quickly to object.
+1, let's get it done.
regards, tom lane