Hi, Sorry this email is not a discussion about word selection. Since part of the manual had left pg_validatebackup in commit dbc60c5593f26dc777a3be032bff4fb4eab1ddd1. I've attached a patch to fix this.
Regards, Noriyoshi Shinoda -----Original Message----- From: Tom Lane [mailto:[email protected]] Sent: Monday, April 13, 2020 5:07 AM To: Andres Freund <[email protected]> Cc: Robert Haas <[email protected]>; Magnus Hagander <[email protected]>; Alvaro Herrera <[email protected]>; David Steele <[email protected]>; [email protected]; Peter Eisentraut <[email protected]> Subject: Re: pg_validatebackup -> pg_verifybackup? Andres Freund <[email protected]> writes: > On 2020-04-12 11:21:50 -0400, Robert Haas wrote: >> We could also have an alternate name, like pgsql, and make 'pg' a >> symlink to it that packagers can choose to omit. > We could even name the non-abbreviated binary postgres :). I shudder to imagine the confusion that would result. regards, tom lane
pg_verifybackup.sgml.diff
Description: pg_verifybackup.sgml.diff
