On Mon, Feb 15, 2021 at 11:33 AM Peter Geoghegan <[email protected]> wrote: > On Sun, Feb 14, 2021 at 2:08 PM Thomas Munro <[email protected]> wrote: > > I prefer "next", because that's in the name of the variable it reads, > > and the variable name seemed to me to have a more obvious meaning. > > That's why I went for that name in commit 2fc7af5e966. I do agree > > that it's slightly strange that the 32 and 64 bit versions differ > > here. I'd vote for renaming the 32 bit version to match... > > I was just going to say the same thing myself. > > Please do the honors if you have time...
Done.
