On Wednesday, June 13, 2012 07:11:40 PM Steve Singer wrote:
> On 12-06-13 07:27 AM, Andres Freund wrote:
> > Its also available in the 'cabal-rebasing' branch on
> > git.postgresql.org/users/andresfreund/postgres.git . That branch will
> > modify history though.
> 
> That branch has a merge error in f685a11ce43b9694cbe61ffa42e396c9fbc32b05
> 
> 
> gcc -O2 -Wall -Wmissing-prototypes -Wpointer-arith
> -Wdeclaration-after-statement -Wendif-labels -Wmissing-format-attribute
> -Wformat-security -fno-strict-aliasing -fwrapv -I../../../../src/include
> -D_GNU_SOURCE -c -o xact.o xact.c
> xact.c:4684: error: expected identifier or ‘(’ before ‘<<’ token
> xact.c:4690:46: warning: character constant too long for its type
> xact.c:4712:46: warning: character constant too long for its type
> xact.c:4719: error: expected identifier or ‘(’ before ‘<<’ token
> xact.c:4740:46: warning: character constant too long for its type
> make[4]: *** [xact.o] Error 1
Aw crap. Will fix that. Sorry.

Andres

-- 
Sent via pgsql-hackers mailing list (pgsql-hackers@postgresql.org)
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-hackers

Reply via email to