On Thu, Nov 15, 2012 at 10:55 PM, Michael Paquier <michael.paqu...@gmail.com> wrote: > Hum, it is not really consistent to use a magic number here, particularly in > the case where an additional state would be added in the enum PGPing. So why > not simply return PQPING_NO_ATTEMPT when there are incorrect options or you > show the help and exit? Looks like the best option here.
Good point. I will make that change as well. > -- > Michael Paquier > http://michael.otacoo.com -- Sent via pgsql-hackers mailing list (firstname.lastname@example.org) To make changes to your subscription: http://www.postgresql.org/mailpref/pgsql-hackers