Andrew Dunstan <[email protected]> writes:
> I will take some of this under advisement. Note that 
> json_populate_record's name was taken from hstore's populate_record, so 
> if we're trying to use similar names then it should possibly be just 
> populate_record. Or if that's still a bit long I would accept to_record.

+1 for following precedent whenever there is some --- so let's go with
populate_record.

                        regards, tom lane


-- 
Sent via pgsql-hackers mailing list ([email protected])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-hackers

Reply via email to