On Mon, Oct 07, 2013 at 07:51:44AM -0400, Andrew Dunstan wrote:
> 
> Given that we have not supported releases older than 8.3 for quite a
> while, do we need to keep this in extend.sgml any longer?
> 
>   <caution>
>     <para>
>      Changing <varname>PG_CONFIG</varname> only works when building
>      against <productname>PostgreSQL</productname> 8.3 or later.
>      With older releases it does not work to set it to anything except
>      <literal>pg_config</>; you must alter your <varname>PATH</>
>      to select the installation to build against.
>     </para>
>    </caution>

I say "bin it."  That reminds me.  There are probably a lot of places
in the docs that refer to versions of PostgreSQL a good bit older than
8.3.  Will grep and patch as I get the time.

Cheers,
David.
-- 
David Fetter <da...@fetter.org> http://fetter.org/
Phone: +1 415 235 3778  AIM: dfetter666  Yahoo!: dfetter
Skype: davidfetter      XMPP: david.fet...@gmail.com
iCal: webcal://www.tripit.com/feed/ical/people/david74/tripit.ics

Remember to vote!
Consider donating to Postgres: http://www.postgresql.org/about/donate


-- 
Sent via pgsql-hackers mailing list (pgsql-hackers@postgresql.org)
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-hackers

Reply via email to