On 11/25/13, 7:02 AM, Sawada Masahiko wrote:
> I attached the new version patch which adds separated parameter
Let's not add more parameters named enable_*. Every parameter enables
Also, I'd be worried about confusion with other log_* and logging_*
parameters, which are about something other than WAL. Maybe it should
be called wal_log_hintbits (or walog_hintbits?).
Sent via pgsql-hackers mailing list (firstname.lastname@example.org)
To make changes to your subscription: