On Fri, Dec 13, 2013 at 10:14:06AM -0500, Tom Lane wrote:
> Heikki Linnakangas <hlinnakan...@vmware.com> writes:
> > I'm not totally satisfied with the name of the GUC, wal_log_hintbits.
> Me either; at the very least, it's short an underscore: wal_log_hint_bits
> would be more readable. But how about just "wal_log_hints"?
Is wal_log redundant (two "log"s)? How about wal_record_hit_bits?
Bruce Momjian <br...@momjian.us> http://momjian.us
+ Everyone has their own god. +
Sent via pgsql-hackers mailing list (firstname.lastname@example.org)
To make changes to your subscription: