On 12/22/13, 2:36 AM, Fabien COELHO wrote:
I'm not sure whether the policy is to update the version number of the
extension for such a change. As the library is always "isn.so", two
versions cannot live in parallel anyway. If it is useful, the second
patch attached also upgrade the version number.


If you are not changing anything in the SQL, then you don't need to
change the version number.

Ok, thanks for the information. I understand that the version number is about the API, not the implementation.

If so, there is only the one-liner patch to consider.

--
Fabien.


--
Sent via pgsql-hackers mailing list (pgsql-hackers@postgresql.org)
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-hackers

Reply via email to