From: "Michael Paquier" <michael.paqu...@gmail.com>
On Fri, Jan 10, 2014 at 12:08 AM, MauMau <maumau...@gmail.com> wrote:
C2. "recovery_target = 'immediate'" sounds less intuitive than my
"recovery_target_time = 'backup_point'", at least for those who want to
recover to the backup point.
Although I don't have a good naming sense in English, the value should be
noun, not an adjective like "immediate", because the value specifies the
"target (point)" of recovery.
"immediate" is perfectly fine IMO, it fits with what this recovery
target aims at: an immediate consistency point. My 2c on that.
OK, I believe the naming sense of people whose mother tongue is English. I
thought the value should be a noun like "earliest_consistency_point" or
"earliest_consistency" (I don't these are good, though).
Sent via pgsql-hackers mailing list (email@example.com)
To make changes to your subscription: