On 06/22/2014 09:02 PM, Abhijit Menon-Sen wrote:
> I (somewhat reluctantly) agree with Kevin that
> "idle_in_transaction_session_timeout" (for FATAL) and
> "idle_transaction_timeout" (for ERROR) would work.
Given that an IIT timeout has been a TODO for at least 6 years before
being addressed, I'm not convinced that we need to worry about what an
eventual error vs. fatal timeout should be named or how it should be
scoped. Let's attack that when someone actually shows an inclination to
work on it.
PostgreSQL Experts Inc.
Sent via pgsql-hackers mailing list (email@example.com)
To make changes to your subscription: