At 2014-07-04 21:02:33 +0530, wrote:
> > +/*
> > + */
> > +static const struct config_enum_entry backup_block_compression_options[] = 
> > {

Oh, I forgot to mention that the configuration setting changes are also
pending. I think we had a working consensus to use full_page_compression
as the name of the GUC. As I understand it, that'll accept an algorithm
name as an argument while we're still experimenting, but eventually once
we select an algorithm, it'll become just a boolean (and then we don't
need to put algorithm information into BkpBlock any more either).

-- Abhijit

Sent via pgsql-hackers mailing list (
To make changes to your subscription:

Reply via email to