On Tue, Sep 2, 2014 at 9:23 PM, Heikki Linnakangas
> I committed the redo-routine refactoring patch. I kept the XLog prefix in
> the XLogReadBufferForRedo name; it's redundant, but all the other similar
> functions in xlogutils.c use the XLog prefix so it would seem inconsistent
> to not have it here.
Thanks! Even that will be helpful for a potential patch doing
consistency comparisons of FPW with current pages having WAL of a
> I'll post a new version of the main patch shortly...
Looking forward to seeing it.
Sent via pgsql-hackers mailing list (email@example.com)
To make changes to your subscription: