On 2015-09-07 20:56, Alexander Korotkov wrote:
On Mon, Sep 7, 2015 at 9:17 PM, Petr Jelinek <p...@2ndquadrant.com
However I don't like the naming differences between validate_opclass
and amvalidate. If you expect that the current amvalidate will only
be used for opclass validation then it should be renamed accordingly.
I'm not yet sure if we need separate validation of opfamilies.
Well either the amvalidate or the validate_opclass should be renamed
IMHO, depending on which way the checking goes (one interface for
everything with generic name or multiple interfaces for multiple
Petr Jelinek http://www.2ndQuadrant.com/
PostgreSQL Development, 24x7 Support, Training & Services
Sent via pgsql-hackers mailing list (firstname.lastname@example.org)
To make changes to your subscription: