I should add that this was required for a postgres git build using MacPorts to 
supply dependencies and not a build of postgres using MacPorts.

Neil

> On Nov 3, 2015, at 8:11 AM, Robert Haas <robertmh...@gmail.com> wrote:
> 
> On Sun, Nov 1, 2015 at 8:41 AM, Neil Tiffin <ne...@neiltiffin.com> wrote:
>> The attached patch was required to get the docs to build on Mac OS X 10.11.1 
>> (15B42) with MacPorts 2.3.4.  After changing docbook.m4 ‘autoreconf’ has to 
>> be run.  This patch does not include the new version of ‘configure'
> 
> Can anyone else verify this?



-- 
Sent via pgsql-hackers mailing list (pgsql-hackers@postgresql.org)
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-hackers

Reply via email to