On 2016-01-18 21:47:27 +0000, Tomasz Rybak wrote:
> We might also think about changing name of plugin to something resembling
> "logical_streaming_decoder" or even "logical_streamer"
FWIW, I find those proposals unconvincing. Not that pglogical_output is
grand, but "streaming decoder" or "logical_streamer" aren't even
correct. And output plugin isn't a "decoder" or a "streamer".
Sent via pgsql-hackers mailing list (email@example.com)
To make changes to your subscription: