Peter Geoghegan <p...@heroku.com> writes:
> On Sat, Feb 6, 2016 at 2:11 PM, Tom Lane <t...@sss.pgh.pa.us> wrote:
>> Please rename this typedef with some less-generic name. Probably
>> some of the other identifiers added in the same commit should be
>> adjusted to match.
> I suggest "VarString". All the text SortSupport routines were renamed
> to match a pattern of "varstr.*" as part of the commit you mention.
Works for me.
regards, tom lane
Sent via pgsql-hackers mailing list (email@example.com)
To make changes to your subscription: