Hi Jeff,

On 2/25/16 5:00 PM, Jeff Janes wrote:

But, It doesn't sound like I am going to win that debate.  Given that,
I don't think we need a different name for the function. I'm fine with
explaining the word-boundary subtlety in the documentation, and
keeping the function name itself simple.

It's not clear to me if you are requesting more documentation here or stating that you are happy with it as-is. Care to elaborate?

Other than that I think this patch looks to be ready for committer. Any objections?


Sent via pgsql-hackers mailing list (pgsql-hackers@postgresql.org)
To make changes to your subscription:

Reply via email to