On Thu, Mar 17, 2016 at 10:59 PM, Tomas Vondra <tomas.von...@2ndquadrant.com> wrote: > Hi, > > On 03/17/2016 12:53 PM, David Rowley wrote: >> > ... >> >> >> I just had a quick skim over the patch and noticed the naming >> convention you're using for the combine function is *_pl, and you have >> float8_pl. There's already a function named float8pl() which is quite >> close to what you have. I've been sticking to *_combine() for these, >> so maybe float8_combine() and float8_regr_combine() are better names. > > > +1 to the _combine naming convention.
Thanks for the input. Makes sense, updated patch is attached with the changes. Regards, Hari Babu Fujitsu Australia
Description: Binary data
-- Sent via pgsql-hackers mailing list (email@example.com) To make changes to your subscription: http://www.postgresql.org/mailpref/pgsql-hackers