Christian Ullrich <ch...@chrullrich.net> writes:
> Here is a one-line patch to fix a wrong preprocessor condition in 
> pg_regress, found because the VS 2015 compiler warns on the cast in the 
> 32-bit branch where apparently earlier versions did not.

Pushed, thanks.

> According to git grep, this is the only place where WIN64 is used 
> without the leading underscore.

Hm, my grep found another one ...

                        regards, tom lane


-- 
Sent via pgsql-hackers mailing list (pgsql-hackers@postgresql.org)
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-hackers

Reply via email to