On Mon, May 23, 2016 at 4:11 PM, Tom Lane <t...@sss.pgh.pa.us> wrote:
> And after further thought, I decided that that was penny-wise and
> pound-foolish; it's more readable if the #define is just an independent
> pg_config_manual.h entry.  The only work it'd save is the need to update
> a buildfarm animal or two to add the new #define, which is not exactly
> a huge cost.

You also have to be aware of the new thing, which a lot of hackers
will not be, if awareness of COPY_PARSE_PLAN_TREES is anything to go

Peter Geoghegan

Sent via pgsql-hackers mailing list (pgsql-hackers@postgresql.org)
To make changes to your subscription:

Reply via email to