--On Wednesday, February 26, 2003 17:33:23 -0500 "James H. Cloos Jr." <[EMAIL PROTECTED]> wrote:

I'm trying to compile a co of REL_7_3_2 for my laptop (initially a
suse 7.3 install) and it fails w/ this from bison:

make -C preproc all
make[1]: Entering directory
`.../pgsql-server-7.3.2/src/interfaces/ecpg/preproc' bison -y -d
preproc.y:5560: fatal error: maximum table size (32767) exceeded
make[1]: *** [preproc.h] Error 1
make[1]: Leaving directory

I also tried using the HEAD version of preproc.y and that gave the
same error, but at line 5559.

Bison is 1.28. Yacc (version 91.7.30) gives a similar error.
you need Bison 1.50 or later.......

Larry Rosenman                     http://www.lerctr.org/~ler
Phone: +1 972-414-9812                 E-Mail: [EMAIL PROTECTED]
US Mail: 1905 Steamboat Springs Drive, Garland, TX 75044-6749

---------------------------(end of broadcast)--------------------------- TIP 1: subscribe and unsubscribe commands go to [EMAIL PROTECTED]

Reply via email to