On Tue, Mar 7, 2017 at 8:48 PM, Ivan Kartyshov <i.kartys...@postgrespro.ru> wrote: > Rebase done.
Thank you for updating the patch. > > Meanwhile I made some more changes. > > Changes > ======= > 1) WAITLSN is now implemented as an extension called "pg_waitlsn" I've read the discussion so far but I didn't see the reason why you've changed it to as a contrib module. Could you tell me about that? I guess this feature would be more useful if provided as a core feature and we need to discuss about syntax as Thomas mentioned. Regards, -- Masahiko Sawada NIPPON TELEGRAPH AND TELEPHONE CORPORATION NTT Open Source Software Center -- Sent via pgsql-hackers mailing list (firstname.lastname@example.org) To make changes to your subscription: http://www.postgresql.org/mailpref/pgsql-hackers