Heikki Linnakangas <hlinn...@iki.fi> writes: > On 03/20/2017 02:32 AM, Peter Eisentraut wrote: >> This is missing an entry for tmp_check/ in .gitignore. But maybe we can >> do that globally instead of repeating it in every directory?
> If we could also handle results and log globally, that would be nice. > But IMHO those names are too generic to put to a global .gitignore. We > could rename them, but this starts to feel like more trouble than it's > worth. I'll just go and create a .gitignore for /tmp_check/ to > src/test/authentication. FWIW, that was my thought about it as well. Handling tmp_check differently from those other two just seems confusing. regards, tom lane -- Sent via pgsql-hackers mailing list (firstname.lastname@example.org) To make changes to your subscription: http://www.postgresql.org/mailpref/pgsql-hackers