On 4/14/17 04:28, Kyotaro HORIGUCHI wrote: > =# select distinct attname from pg_attribute where attname like '%lsn%'; > attname > --------------------- > confirmed_flush_lsn > latest_end_lsn > local_lsn > receive_start_lsn > received_lsn > remote_lsn > restart_lsn > srsublsn > (8 rows) > > > Feature is already frozen, but this seems inconsistent a bit..
I think these are all recently added for logical replication. We could rename them to _location. I'm not a fan of renaming everything the opposite way. -- Peter Eisentraut http://www.2ndQuadrant.com/ PostgreSQL Development, 24x7 Support, Remote DBA, Training & Services -- Sent via pgsql-hackers mailing list (email@example.com) To make changes to your subscription: http://www.postgresql.org/mailpref/pgsql-hackers