Andrew Dunstan <[EMAIL PROTECTED]> writes:
> How about?:
> 4. do 1+3, i.e. flip the GIN operators to keep core consistency, but 
> deprecate the operators for both contrib and core. Something more 
> visually like set ops would be ideal.

If we're going to adopt new preferred names, I see no reason to support
the old confusing names for operators that have never existed before
8.2.  There is no backward-compatibility argument to be made there.

                        regards, tom lane

---------------------------(end of broadcast)---------------------------
TIP 1: if posting/reading through Usenet, please send an appropriate
       subscribe-nomail command to [EMAIL PROTECTED] so that your
       message can get through to the mailing list cleanly

Reply via email to