I wrote:
> "Simon Riggs" <[EMAIL PROTECTED]> writes:
>> Perhaps you could edit the above if needed?

>         <---- Xids older than freeze_distance will be frozen whenever
>               next visited by VACUUM, but there is no forcing function
>               until they exceed freeze_limit

>> In that case,
>> maybe slightly more differentiated names would be appropriate.

> Got a suggestion?  I think the names *should* be clearly related, but
> as I said, I'm by no means wedded to these particular ones.

After re-reading the above, it strikes me that maybe names based around
"freeze_min" and "freeze_max" would be useful?

                        regards, tom lane

---------------------------(end of broadcast)---------------------------
TIP 6: explain analyze is your friend

Reply via email to