Joachim Wieland wrote:
On Fri, Jan 12, 2007 at 01:45:10AM +0100, Chris Mair wrote:
I just wanted to mention that the latest release of OpenBSD i386
(4.0) is still broken too. So the ecpg-check failure would apply to
(at least) to 3.8, 4.0, and likely 3.9.


ok, but then we have some hosts in the buildfarm that run the updated
versions like zebra and spoonbill. In this case we can't decide on the
OS version number and cannot provide alternative files. Any idea except for
actively replacing the offending line via sed from the regression script?

that is incorrect - both zebra(4.0) and spoonbill(3.9) are not affected by this bug - the libc issue in question only affects i386 and m68k with OpenBSD 4.0 and older.
So neither Spoonbill (Sparc64) nor Zebra (amd64/x86_64) ever had that issue.


Stefan

---------------------------(end of broadcast)---------------------------
TIP 1: if posting/reading through Usenet, please send an appropriate
      subscribe-nomail command to [EMAIL PROTECTED] so that your
      message can get through to the mailing list cleanly

Reply via email to