On Tue, Feb 06, 2007 at 12:34:50PM +0100, Michael Paesold wrote:
> Hello all,
> after upgrading from 8.1.5 to 8.1.7, I got errors in the server log when 
> updating decimal values using string constants. I tried the same using 
> psql (pasted the query from below) and it fails, too. Downgrading to 
> 8.1.5 resolved the issue.

Someone on -general just posted exactly the same problem for 8.1.7. I
wonder if the recent security update broke something else?

Have a nice day,
Martijn van Oosterhout   <kleptog@svana.org>   http://svana.org/kleptog/
> From each according to his ability. To each according to his ability to 
> litigate.

Attachment: signature.asc
Description: Digital signature

Reply via email to