On 2/16/07, Zeugswetter Andreas ADI SD <[EMAIL PROTECTED]> wrote:



Oh sorry. Thanks for the clarification. Imho HEAP_UPDATE_ROOT should be
renamed for this meaning then (or what does ROOT mean here ?).
Maybe HEAP_UPDATE_CHAIN ?


Yes, you are right. There is some disconnect between what Simon had
originally posted and the patch I sent out. Hopefully as we discuss HOT
more here, everything will converge.

Thanks,
Pavan

--

EnterpriseDB     http://www.enterprisedb.com

Reply via email to