Have now also tried:

downloading 8.2.2 and compiling it - no luck when running initdb (same

rerunning configure with and without --with-includes=/mingw/include --
with-libraries=/mingw/lib (always running --without-zlib) - same error

I have been searching newsgroups, archives, etc. in hope someone has
seen this.  No luck there and no responses yet so I am including
hackers, I hope this is ok but am close to throwing in the towel (have
been throught the windows FAQ too).

I am a newcomer to PG development and wondering if there is light not
too far in the distance or if I can expect to wade through a lot more
of these problems before writing a line of code.  I was also hoping to
use MSVC++ but first things first, I would settle for a build under
msys/mingw that I can launch.

Windows does seem like the ugly stepchild for PG, would I be
significantly better off under Mac OS X (have it)?  Other Unix (would
have to buy it)?

Thanks again for any help...

---------------------------(end of broadcast)---------------------------
TIP 3: Have you checked our extensive FAQ?


Reply via email to