Bruce Momjian wrote:
> Alvaro Herrera wrote:
> > Bruce Momjian wrote:
> > > I am seeing the following compiler warnings in CVS HEAD:
> > > 
> > >   analyze.c:471: warning: `diff' might be used uninitialized in this 
> > > function
> > >   vacuumlazy.c:220: warning: `diff' might be used uninitialized in this 
> > > function
> > 
> > Are you using too old a compiler?  Mine does not complain
> > gcc (GCC) 4.1.2 20061115 (prerelease) (Debian 4.1.1-21)
> 
> Probably:
> 
>       gcc version 2.95.3 20010315 (release)

The only thing older than that, I think, is Manfred Koizar's bike.

http://archives.postgresql.org/pgsql-patches/2004-05/msg00326.php

-- 
Alvaro Herrera                                http://www.CommandPrompt.com/
PostgreSQL Replication, Consulting, Custom Development, 24x7 support

---------------------------(end of broadcast)---------------------------
TIP 2: Don't 'kill -9' the postmaster

Reply via email to