Andrew Dunstan wrote:
I have never heard back on this, AFAIK. If anyone has instructions on how to manage this please let me know. My current status with MSVC/vista is still that I can build but not run as an admin user, and run but not build as a non-admin user. Bleah.

I remember responding, but we had 2 somewhat intertwined threads going back then as I recall so it might have been in the other one...

On my machine here, I run the buildfarm under user 'Dave' which is a member of the Administrators group. It would not run under the (unlocked) Administrator account as I recall, as it gave the error you report about not being able to find postgres.exe. iirc, this is because of the way the administrator account is largely crippled by UAC these days (you're not really supposed to use it anyway).

I run the clients for both MSVC and Mingw this way. On Mingw, the only other problem I recall was that cc1.exe couldn't be found, for which I posted a solution here

On MSVC, I don't recall seeing the problem you get with mt.exe. Can you provide any more useful detail than 'mysterious failure'? That was all you said in your original message.

Regards, Dave.

---------------------------(end of broadcast)---------------------------
TIP 4: Have you searched our list archives?


Reply via email to