On Sun, Sep 02, 2007 at 09:57:16PM -0400, Tom Lane wrote:
> Robert Treat <[EMAIL PROTECTED]> writes:
> > Blah.... I compiled last night, using the latest snapshot in the 
> > postgresql/dev/ directory in ftp, which, as I look now, has a date listed 
> > of 
> > 2007-08-10, and looking in the source the catversion is 200702251, which is 
> > before the tsearch bits hit the tree.  So, I think my problems lie in the 
> > snapshot no longer being updated :-\   CCing www in case someone wants to 
> > fix
> > it.  
> I'll bet a dollar it got broken in the master-CVS-server move.

I thought it worked off the same cvs repo as the cvsweb stuff (on svr1),
which AFAIK isn't broken (since cvsweb works). But it's not documented
anywhere, and I do recall not being able to track down exactly how it
worked, so I won't be able to proove it to the point of being able to
collect that dollar ;-)


---------------------------(end of broadcast)---------------------------
TIP 7: You can help support the PostgreSQL project by donating at


Reply via email to