Tom Lane wrote:
Johann Uhrmann <[EMAIL PROTECTED]> writes:

... Therefore, only lines
beginning with "Apache Ant version" should be considered.



Do *all* versions of Ant identify themselves that way?  I'd be inclined
to write
        grep -i "ant version"
instead.

I agree, that seems a lot more stable.


By the way, I am going to write a patch for asynchronous notification
for the jdbc driver. (I hope I'll find some time to get it done.)

What development guides are the best to start with?


Kind regards,


Hans

--
Johann Uhrmann
xpecto AG | Lindenstrasse 81 | D-84030 Ergolding
Telefon: 0700 xpecto 00 (0700 973286 00)
Telefax: 0700 xpecto 10 (0700 973286 10)
Internet: http://www.xpecto.com


---------------------------(end of broadcast)--------------------------- TIP 6: Have you searched our list archives?

http://archives.postgresql.org

Reply via email to